#openstack-barbican: barbican

Meeting started by xek at 12:00:58 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:01:12)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:02:58)

  2. Review Past Meeting Action Items (xek, 12:03:57)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-02-14-12.00.html (xek, 12:04:24)
    2. ACTION: Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html (xek, 12:05:08)

  3. Liaison Updates (xek, 12:06:06)
    1. https://releases.openstack.org/antelope/schedule.html (xek, 12:10:12)

  4. Open Discussion (xek, 12:10:20)
  5. Bug Review (xek, 12:13:51)


Meeting ended at 12:16:13 UTC (full logs).

Action items

  1. Look into why Zed release notes is broken https://docs.openstack.org/releasenotes/barbican/zed.html


People present (lines said)

  1. xek (28)
  2. dmendiza[m] (12)
  3. opendevmeet (3)
  4. Luzi (1)
  5. mharley (1)


Generated by MeetBot 0.1.4.