#openstack-barbican: barbican

Meeting started by xek at 12:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:20)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:02:27)

  2. Review Past Meeting Action Items (xek, 12:03:06)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-04-18-12.00.html (xek, 12:03:17)

  3. Liaison Updates (xek, 12:03:45)
    1. https://releases.openstack.org/bobcat/schedule.html (xek, 12:04:56)

  4. Open Discussion (xek, 12:12:13)
    1. https://review.opendev.org/c/openstack/barbican-specs/+/881145 (xek, 12:14:02)
    2. https://review.opendev.org/c/openstack/barbican-specs/+/881263 (xek, 12:14:17)
    3. https://review.opendev.org/c/openstack/barbican-specs/+/881278 (xek, 12:14:27)
    4. https://launchpad.net/barbican is updated to point to the launchpad bugs, open new bugs there (xek, 12:17:36)
    5. ACTION: make sure we point to Launchpad bugs instead of StoryBoard (xek, 12:21:11)

  5. Bug Review (xek, 12:23:59)


Meeting ended at 12:28:10 UTC (full logs).

Action items

  1. make sure we point to Launchpad bugs instead of StoryBoard


People present (lines said)

  1. xek (42)
  2. dmendiza[m] (8)
  3. opendevmeet (3)
  4. Luzi (1)


Generated by MeetBot 0.1.4.