#openstack-barbican: barbican

Meeting started by xek at 12:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:52)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (xek, 12:04:33)

  2. Review Past Meeting Action Items (xek, 12:05:39)
    1. https://meetings.opendev.org/meetings/barbican/2023/barbican.2023-05-02-12.00.html (xek, 12:06:03)
    2. ACTION: xek make sure we point to Launchpad bugs instead of StoryBoard (xek, 12:06:19)

  3. Liaison Updates (xek, 12:13:49)
    1. https://releases.openstack.org/bobcat/schedule.html (xek, 12:15:03)
    2. https://review.opendev.org/c/openstack/barbican-specs/+/881145 (xek, 12:17:53)
    3. https://review.opendev.org/c/openstack/barbican-specs/+/881263 (xek, 12:18:02)
    4. https://review.opendev.org/c/openstack/barbican-specs/+/881278 (xek, 12:18:04)

  4. Open Discussion (xek, 12:19:35)
  5. Bug Review (xek, 12:23:06)


Meeting ended at 12:25:12 UTC (full logs).

Action items

  1. xek make sure we point to Launchpad bugs instead of StoryBoard


Action items, by person

  1. xek
    1. xek make sure we point to Launchpad bugs instead of StoryBoard


People present (lines said)

  1. xek (38)
  2. dmendiza[m] (7)
  3. mharley (5)
  4. opendevmeet (3)
  5. tosky (3)


Generated by MeetBot 0.1.4.