#openstack-barbican: barbican

Meeting started by xek at 12:01:36 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:01:54)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:02:14)

  2. Review Past Meeting Action Items (xek, 12:04:13)
    1. ACTION: revise https://review.opendev.org/c/openstack/barbican/+/901532 to fix RBAC tests (xek, 12:04:43)

  3. Liaison Updates (xek, 12:06:49)
    1. https://releases.openstack.org/caracal/schedule.html (xek, 12:08:45)

  4. Change the meeting time (xek, 12:10:01)
    1. new meeting time proposed for Mondays @ 1500 UTC (xek, 12:14:08)

  5. Open Discussion (xek, 12:16:01)
  6. Bug Review (xek, 12:17:49)
    1. Next meeting is scheduled for Jan 8th 2024 (xek, 12:22:16)


Meeting ended at 12:23:37 UTC (full logs).

Action items

  1. revise https://review.opendev.org/c/openstack/barbican/+/901532 to fix RBAC tests


People present (lines said)

  1. xek (27)
  2. lpiwowar (7)
  3. opendevmeet (3)
  4. opendevreview (2)


Generated by MeetBot 0.1.4.