#openstack-barbican: barbican

Meeting started by dmendiza[m] at 15:02:16 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:03:36)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (dmendiza[m], 15:04:53)

  2. Review Past Meeting Action Items (dmendiza[m], 15:05:06)
    1. https://meetings.opendev.org/meetings/barbican/2025/barbican.2025-04-28-15.03.html (dmendiza[m], 15:05:24)

  3. Liaison Updates (dmendiza[m], 15:06:09)
  4. Barbican Specs (Blueprints) (dmendiza[m], 15:10:46)
    1. https://review.opendev.org/q/project:openstack/barbican-specs+status:open (dmendiza[m], 15:10:50)
    2. https://review.opendev.org/c/openstack/barbican/+/947118 was submitted last month (rajiv, 15:13:29)

  5. KMIP Client Library (dmendiza[m], 15:15:49)
    1. https://github.com/OpenKMIP/PyKMIP/ (dmendiza[m], 15:17:19)
    2. https://github.com/sapcc/PyKMIP (dmendiza[m], 15:18:45)
    3. https://github.com/sapcc/PyKMIP/issues/28 (dmendiza[m], 15:19:36)
    4. https://opendev.org/openstack/requirements (dmendiza[m], 15:24:49)
    5. ACTION: rajiv to check with sapcc/PyKMIP maintainers to figure out if this fork could be used in OpenStack (dmendiza[m], 15:27:30)
    6. https://review.opendev.org/c/openstack/barbican/+/947760 (dmendiza[m], 15:28:24)

  6. Outreachy (dmendiza[m], 15:31:09)
  7. Open Discussion (dmendiza[m], 15:34:03)
  8. Bug Review (dmendiza[m], 15:36:15)
    1. https://bugs.launchpad.net/barbican/+bugs?orderby=-id&start=0 (dmendiza[m], 15:37:26)
    2. https://bugs.launchpad.net/python-barbicanclient/+bugs?orderby=-id&start=0 (dmendiza[m], 15:37:55)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 15:38:15)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 15:38:46)


Meeting ended at 15:39:07 UTC (full logs).

Action items

  1. rajiv to check with sapcc/PyKMIP maintainers to figure out if this fork could be used in OpenStack


Action items, by person

  1. rajiv
    1. rajiv to check with sapcc/PyKMIP maintainers to figure out if this fork could be used in OpenStack


People present (lines said)

  1. dmendiza[m] (86)
  2. rajiv (15)
  3. mharley[m] (7)
  4. mauricioharley[m] (5)
  5. xek (4)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.