#openstack-barbican: Barbican Weekly Meeting

Meeting started by d34dh0r53 at 13:09:24 UTC (full logs).

Meeting summary

  1. Roll Call (d34dh0r53, 13:09:35)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (d34dh0r53, 13:10:47)

  2. Review Past Meeting Action Items (d34dh0r53, 13:11:01)
    1. ACTION: d34dh0r53 talk to dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037 (d34dh0r53, 13:15:17)
    2. ACTION: d34dh0r53 talk to ade_lee and dmendiza[m] about adding tags to secrets (d34dh0r53, 13:16:18)

  3. Liaison Updates (d34dh0r53, 13:16:36)
    1. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/830121 (d34dh0r53, 13:20:15)
    2. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/833546 (d34dh0r53, 13:20:32)
    3. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/833601 (d34dh0r53, 13:20:49)
    4. ACTION: d34dh0r53 have ade_lee review the three tempest plugin reviews (d34dh0r53, 13:21:31)

  4. RFE Review (d34dh0r53, 13:22:49)
    1. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/840969 (d34dh0r53, 13:23:38)
    2. https://review.opendev.org/c/openstack/barbican-tempest-plugin/+/841329/2 (d34dh0r53, 13:23:49)

  5. Bug Review (d34dh0r53, 13:24:57)
  6. Wayward Reviews (d34dh0r53, 13:26:17)
    1. https://tinyurl.com/y3zto3ad (d34dh0r53, 13:27:13)

  7. Open Floor (d34dh0r53, 13:27:49)


Meeting ended at 13:30:27 UTC (full logs).

Action items

  1. d34dh0r53 talk to dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
  2. d34dh0r53 talk to ade_lee and dmendiza[m] about adding tags to secrets
  3. d34dh0r53 have ade_lee review the three tempest plugin reviews


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 talk to dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
    2. d34dh0r53 talk to ade_lee and dmendiza[m] about adding tags to secrets
    3. d34dh0r53 have ade_lee review the three tempest plugin reviews


People present (lines said)

  1. d34dh0r53 (45)
  2. opendevmeet (3)
  3. Luzi (3)
  4. tosky (2)


Generated by MeetBot 0.1.4.