#openstack-barbican: Barbican Weekly Meeting 05/24/2022

Meeting started by d34dh0r53 at 13:02:44 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (d34dh0r53, 13:04:06)

  1. Review Past Meeting Action Items (d34dh0r53, 13:05:24)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-05-17-13.01.txt (d34dh0r53, 13:05:59)

  2. Liaison Updates (d34dh0r53, 13:06:46)
  3. RFE Review (d34dh0r53, 13:07:56)
    1. Microversions + Secret Consumers (d34dh0r53, 13:09:02)
    2. https://review.opendev.org/q/topic:secret-consumers (d34dh0r53, 13:09:25)
    3. Secure RBAC (d34dh0r53, 13:11:35)

  4. Bug Review (d34dh0r53, 13:13:31)
    1. https://storyboard.openstack.org/#!/project_group/barbican (d34dh0r53, 13:13:48)
    2. https://storyboard.openstack.org/#!/story/2010037 (d34dh0r53, 13:15:29)
    3. ACTION: d34dh0r53 review https://storyboard.openstack.org/#!/story/2009322 with ade_lee (d34dh0r53, 13:17:21)
    4. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (d34dh0r53, 13:18:00)
    5. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (d34dh0r53, 13:19:23)
    6. ACTION: d34dh0r53 ask dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037 (d34dh0r53, 13:25:43)

  5. Wayward Reviews (d34dh0r53, 13:26:06)
    1. https://tinyurl.com/y3zto3ad (d34dh0r53, 13:26:39)
    2. ACTION: d34dh0r53 ask ade_lee about adding tags for secrets (d34dh0r53, 13:33:32)

  6. open-floor (d34dh0r53, 13:36:37)


Meeting ended at 13:39:32 UTC (full logs).

Action items

  1. d34dh0r53 review https://storyboard.openstack.org/#!/story/2009322 with ade_lee
  2. d34dh0r53 ask dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
  3. d34dh0r53 ask ade_lee about adding tags for secrets


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 review https://storyboard.openstack.org/#!/story/2009322 with ade_lee
    2. d34dh0r53 ask dmendiza[m] about https://storyboard.openstack.org/#!/story/2010037
    3. d34dh0r53 ask ade_lee about adding tags for secrets


People present (lines said)

  1. d34dh0r53 (50)
  2. rajiv_ (12)
  3. opendevmeet (3)
  4. Luzi (1)


Generated by MeetBot 0.1.4.