#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:03:36 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/BGPVPN (matrohon, 15:09:43)
    2. : https://review.openstack.org/#/c/186041/ (matrohon, 15:12:32)
    3. : https://review.openstack.org/#/c/188822/ (matrohon, 15:13:40)
    4. http://eavesdrop.openstack.org/meetings/bgpvpn/2015/bgpvpn.2015-06-02-15.01.html (tmorin, 15:16:12)
    5. https://blueprints.launchpad.net/bgpvpn/+spec/api-optional-rd-list (matrohon, 15:17:45)
    6. : https://blueprints.launchpad.net/bgpvpn/+spec/multiple-net-attachment (matrohon, 15:18:35)
    7. ACTION: explore API convergence in VPNaaS meeting (pc_m, 15:33:00)

  1. work items (tmorin, 15:37:32)
    1. ACTION: tmorin to update specs to indicate that DB will store only import_rts and export_rts (tmorin, 15:52:24)
    2. ACTION: tmorin to investigate unit test coverage to db persistency (tmorin, 15:55:04)
    3. ACTION: vikram to update python-neutronclient code (tmorin, 15:55:22)
    4. ACTION: svinota to work on DB mappings and RD (mostly done) (tmorin, 15:55:38)
    5. ACTION: matrohon to create the new openstack repo (tmorin, 15:55:52)


Meeting ended at 15:57:14 UTC (full logs).

Action items

  1. explore API convergence in VPNaaS meeting
  2. tmorin to update specs to indicate that DB will store only import_rts and export_rts
  3. tmorin to investigate unit test coverage to db persistency
  4. vikram to update python-neutronclient code
  5. svinota to work on DB mappings and RD (mostly done)
  6. matrohon to create the new openstack repo


Action items, by person

  1. matrohon
    1. matrohon to create the new openstack repo
  2. openstack
    1. matrohon to create the new openstack repo
  3. svinota
    1. svinota to work on DB mappings and RD (mostly done)
  4. tmorin
    1. tmorin to update specs to indicate that DB will store only import_rts and export_rts
    2. tmorin to investigate unit test coverage to db persistency
  5. UNASSIGNED
    1. explore API convergence in VPNaaS meeting
    2. vikram to update python-neutronclient code


People present (lines said)

  1. tmorin (90)
  2. matrohon (24)
  3. pc_m (21)
  4. john_a_joyce (7)
  5. svinota (6)
  6. openstack (4)
  7. dhruvdhody (3)
  8. ni694458 (1)


Generated by MeetBot 0.1.4.