#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:01:09 UTC (full logs).

Meeting summary

  1. status on API discussions (tmorin, 15:05:06)
    1. ACTION: move API spec from neutro-specs repo to networking-bgpvpn repo (tmorin, 15:10:30)

  2. work items (tmorin, 15:13:09)
    1. https://review.openstack.org/194190 (tmorin, 15:15:11)
    2. ACTION: matrohon to investigate unit test tox setup (tmorin, 15:20:12)
    3. ACTION: vikram to update python-neutronclient code (tmorin, 15:20:46)
    4. https://review.openstack.org/177740 (tmorin, 15:24:25)

  3. driver status (tmorin, 15:32:44)


Meeting ended at 15:40:15 UTC (full logs).

Action items

  1. move API spec from neutro-specs repo to networking-bgpvpn repo
  2. matrohon to investigate unit test tox setup
  3. vikram to update python-neutronclient code


Action items, by person

  1. matrohon
    1. matrohon to investigate unit test tox setup
  2. Vikram
    1. vikram to update python-neutronclient code


People present (lines said)

  1. tmorin (84)
  2. Vikram (22)
  3. matrohon (16)
  4. timirnich (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.