#openstack-meeting-alt: bgpvpn

Meeting started by tmorin1 at 15:02:48 UTC (full logs).

Meeting summary

  1. driver framework (tmorin1, 15:04:50)
    1. https://review.openstack.org/#/c/200578/ (tmorin1, 15:06:04)
    2. https://review.openstack.org/199495 (tmorin1, 15:06:28)
    3. https://review.openstack.org/199617 (tmorin1, 15:06:40)
    4. https://review.openstack.org/203878 (tmorin1, 15:08:21)
    5. ACTION: mimic https://review.openstack.org/202207 for proper enabling of service provider (tmorin1, 15:09:16)

  2. drivers (tmorin1, 15:09:33)
    1. https://review.openstack.org/202806 (tmorin1, 15:10:21)

  3. misc (tmorin1, 15:10:46)


Meeting ended at 15:13:15 UTC (full logs).

Action items

  1. mimic https://review.openstack.org/202207 for proper enabling of service provider


Action items, by person

  1. openstack
    1. mimic https://review.openstack.org/202207 for proper enabling of service provider


People present (lines said)

  1. tmorin1 (31)
  2. openstack (4)
  3. uvirtbot (2)
  4. pcarver (1)
  5. pc_m (1)


Generated by MeetBot 0.1.4.