#openstack-meeting-alt: bgpvpn

Meeting started by matrohon at 15:05:35 UTC (full logs).

Meeting summary

  1. announcement (matrohon, 15:11:46)
    1. : the implementation of the opencontrail driver has begun : https://review.openstack.org/#/c/202806/ (matrohon, 15:11:58)
    2. : tmorin has started to introduce a policy.json for bgpvpn : https://review.openstack.org/#/c/207914/ (matrohon, 15:12:40)
    3. : matrohon is working on the API split : https://review.openstack.org/#/c/207371/ (matrohon, 15:13:38)
    4. : svinota is working od RD attribute addition : https://review.openstack.org/#/c/206536/ (matrohon, 15:14:34)

  2. RD Attribute (matrohon, 15:15:23)
    1. ACTION: : svinota to work on an extension concerning the RD attribute (matrohon, 15:23:48)

  3. Tests (matrohon, 15:28:24)
    1. ACTION: : matrohon to work on test coverage improvment (matrohon, 15:30:32)

  4. open discussion (matrohon, 15:31:26)


Meeting ended at 15:33:07 UTC (full logs).

Action items

  1. : svinota to work on an extension concerning the RD attribute
  2. : matrohon to work on test coverage improvment


Action items, by person

  1. matrohon
    1. : matrohon to work on test coverage improvment
  2. svinota
    1. : svinota to work on an extension concerning the RD attribute


People present (lines said)

  1. matrohon (39)
  2. svinota (11)
  3. openstack (5)
  4. pcarver (1)


Generated by MeetBot 0.1.4.