#openstack-meeting-alt: bgpvpn

Meeting started by tmorin at 15:09:50 UTC (full logs).

Meeting summary

  1. bugfix release for stable/liberty (tmorin, 15:12:58)
    1. ACTION: tmorin: ask for a bugfix realease of stable/liberty (tmorin, 15:18:18)

  2. relase of kilo branch ? (tmorin, 15:18:33)
    1. AGREED: we don't see a need yet to do a release of the backport/kilo branch (tmorin, 15:23:36)
    2. need to follow up on a possible contrail driver issue (tmorin, 15:28:27)

  3. bagpipe driver agent update (tmorin, 15:28:36)
    1. https://review.openstack.org/#/c/267591 (tmorin, 15:30:11)

  4. open discussion (tmorin, 15:32:01)
    1. : https://www.openstack.org/summit/austin-2016/vote-for-speakers/presentation/7747 (matrohon, 15:32:58)


Meeting ended at 15:38:33 UTC (full logs).

Action items

  1. tmorin: ask for a bugfix realease of stable/liberty


Action items, by person

  1. tmorin
    1. tmorin: ask for a bugfix realease of stable/liberty


People present (lines said)

  1. tmorin (45)
  2. matrohon (17)
  3. openstack (5)


Generated by MeetBot 0.1.4.