#openstack-meeting: blazar

Meeting started by pafuent at 15:03:02 UTC (full logs).

Meeting summary

  1. Action items from the last meeting + reviews queries (pafuent, 15:08:56)
    1. ACTION: pafuent propose patches for renaming Climate to Blazar (pafuent, 15:13:18)

  2. Tempest running on gate jobs status (pafuent, 15:17:53)
    1. https://github.com/stackforge/blazar/blob/master/contrib/tempest/README.rst (pafuent, 15:21:03)
    2. https://review.openstack.org/#/c/98225/ (pafuent, 15:24:48)

  3. Keystoneclient bug (a new one) (pafuent, 15:31:27)
    1. https://review.openstack.org/97565 (pafuent, 15:31:36)
    2. https://bugs.launchpad.net/blazar/+bug/1326066 (pafuent, 15:31:59)

  4. Blueprints status (pafuent, 15:34:36)
    1. https://blueprints.launchpad.net/blazar/+spec/api-version-discovery (pafuent, 15:40:07)

  5. Open discussion (pafuent, 15:42:01)


Meeting ended at 15:53:46 UTC (full logs).

Action items

  1. pafuent propose patches for renaming Climate to Blazar


Action items, by person

  1. pafuent
    1. pafuent propose patches for renaming Climate to Blazar


People present (lines said)

  1. bauzas (84)
  2. pafuent (72)
  3. Nikolay_St (29)
  4. cmart (24)
  5. mspreitz (9)
  6. openstack (3)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.