#openstack-meeting-alt: blazar

Meeting started by hiro-kobayashi at 09:02:17 UTC (full logs).

Meeting summary

  1. Roll call (hiro-kobayashi, 09:02:44)
  2. Action items from last call (hiro-kobayashi, 09:05:50)
    1. http://eavesdrop.openstack.org/meetings/blazar/2016/blazar.2016-12-20-09.00.html (hiro-kobayashi, 09:06:14)

  3. Ongoing patch reviews (hiro-kobayashi, 09:10:11)
    1. https://etherpad.openstack.org/p/Blazar_status_2016 (hiro-kobayashi, 09:10:24)
    2. AGREED: Merge the patch 406009 not to grow pile of patches and drastically redesign 'instance reservation' after that (hiro-kobayashi, 09:20:16)
    3. AGREED: Clean up the current reviews related to 406009 and tempest (hiro-kobayashi, 09:34:16)

  4. Feedback on Project Teams Gathering (PTG) (hiro-kobayashi, 09:35:15)


Meeting ended at 14:29:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hiro-kobayashi (45)
  2. priteau (19)
  3. GeraldK (13)
  4. masahito (11)
  5. openstack (4)
  6. EmilienM (3)
  7. janki (3)
  8. tejaswi (2)


Generated by MeetBot 0.1.4.