#openstack-meeting-alt: blazar

Meeting started by masahito at 09:01:33 UTC (full logs).

Meeting summary

  1. action items from last call (masahito, 09:04:31)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-01-16-21.00.html (GeraldK, 09:10:24)
    2. https://etherpad.opnfv.org/p/promise_gap_analysis (GeraldK, 09:15:15)
    3. ACTION: all to review Capacity mgmt story gap analysis: https://etherpad.opnfv.org/p/promise_gap_analysis (hiro-kobayashi_, 09:24:17)

  2. CFP of the Boston Summit (masahito, 09:24:26)
    1. ACTION: priteau to investigate differences between v1 and v2 API (hiro-kobayashi_, 09:24:31)
    2. ACTION: all to share information about PTG if there are any updates (hiro-kobayashi_, 09:26:54)
    3. ACTION: Decide when to update the namespace after current in-review patches are merged (GeraldK, 09:27:39)
    4. ACTION: Check new features related to OPNFV Promise (All) L139- at https://etherpad.openstack.org/p/Blazar_status_2016 (GeraldK, 09:28:57)
    5. https://etherpad.openstack.org/p/blazar-session-boston (GeraldK, 09:30:04)
    6. ACTION: pick up a talk you want to lead from proposed talks. (masahito, 09:35:51)
    7. ACTION: write down the details of the proposed talks, 1. and 2., then check the contents (masahito, 09:49:15)

  3. Pike PTL election (masahito, 09:52:15)
    1. https://governance.openstack.org/election/ (hiro-kobayashi_, 09:54:30)

  4. status update (masahito, 09:57:51)
    1. ACTION: review the open patches (all) (GeraldK, 10:01:23)


Meeting ended at 10:01:43 UTC (full logs).

Action items

  1. all to review Capacity mgmt story gap analysis: https://etherpad.opnfv.org/p/promise_gap_analysis
  2. priteau to investigate differences between v1 and v2 API
  3. all to share information about PTG if there are any updates
  4. Decide when to update the namespace after current in-review patches are merged
  5. Check new features related to OPNFV Promise (All) L139- at https://etherpad.openstack.org/p/Blazar_status_2016
  6. pick up a talk you want to lead from proposed talks.
  7. write down the details of the proposed talks, 1. and 2., then check the contents
  8. review the open patches (all)


Action items, by person

  1. openstack
    1. Check new features related to OPNFV Promise (All) L139- at https://etherpad.openstack.org/p/Blazar_status_2016
  2. priteau
    1. priteau to investigate differences between v1 and v2 API
  3. UNASSIGNED
    1. all to review Capacity mgmt story gap analysis: https://etherpad.opnfv.org/p/promise_gap_analysis
    2. all to share information about PTG if there are any updates
    3. Decide when to update the namespace after current in-review patches are merged
    4. pick up a talk you want to lead from proposed talks.
    5. write down the details of the proposed talks, 1. and 2., then check the contents
    6. review the open patches (all)


People present (lines said)

  1. masahito (63)
  2. GeraldK (40)
  3. hiro-kobayashi_ (24)
  4. priteau (18)
  5. r-mibu (8)
  6. tejaswi (5)
  7. openstack (3)
  8. shivacharan (1)


Generated by MeetBot 0.1.4.