#openstack-meeting-alt: blazar

Meeting started by masahito_ at 09:00:38 UTC (full logs).

Meeting summary

  1. action items from last meeting (masahito_, 09:04:39)
    1. : http://eavesdrop.openstack.org/meetings/blazar/2017/blazar.2017-01-17-09.01.html (hiro-kobayashi, 09:05:07)
    2. AGREED: Capacity mgmt gap analysis is ready to convert rst for PWG (masahito_, 09:10:32)
    3. ACTION: start drafting the #2 summit proposal if HPE folks has no reaction (masahito_, 09:15:50)
    4. ACTION: priteau to investigate differences between v1 and v2 API (masahito_, 09:18:03)
    5. ACTION: Decide when to update the namespace after current in-review patches are merged (masahito_, 09:18:36)

  2. CFP of the Boston summit (masahito_, 09:19:50)
  3. oslo conversion (masahito_, 09:25:13)
  4. devstack (masahito_, 09:31:44)
    1. https://review.openstack.org/#/c/409062/ (masahito_, 09:32:56)
    2. http://logs.openstack.org/62/409062/4/check/gate-blazar-devstack-dsvm/b8630aa/console.html#_2017-01-24_08_26_50_632820 (priteau, 09:35:58)
    3. AGREED: start to update the namespace after tempest job works (masahito_, 09:41:11)

  5. Ocata relase (masahito_, 09:43:53)
    1. https://releases.openstack.org/reference/release_models.html (priteau, 09:51:37)


Meeting ended at 10:03:11 UTC (full logs).

Action items

  1. start drafting the #2 summit proposal if HPE folks has no reaction
  2. priteau to investigate differences between v1 and v2 API
  3. Decide when to update the namespace after current in-review patches are merged


Action items, by person

  1. priteau
    1. priteau to investigate differences between v1 and v2 API
  2. UNASSIGNED
    1. start drafting the #2 summit proposal if HPE folks has no reaction
    2. Decide when to update the namespace after current in-review patches are merged


People present (lines said)

  1. masahito_ (73)
  2. priteau (47)
  3. masahito (25)
  4. GeraldK (16)
  5. hiro-kobayashi_ (16)
  6. r-mibu (5)
  7. hiro-kobayashi (4)
  8. bertys__ (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.