#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:06 UTC (full logs).

Meeting summary

  1. Rollcall (priteau, 09:00:30)
  2. Agenda (priteau, 09:02:58)
  3. Action items from last call (priteau, 09:03:41)
    1. http://eavesdrop.openstack.org/meetings/blazar/2017/blazar.2017-03-07-09.00.html (r-mibu, 09:07:11)
    2. ACTION: Add a Tempest test for host-update (priteau, 09:09:01)
    3. https://github.com/openstack/blazar/blob/master/blazar/plugins/oshosts/host_plugin.py#L284-L285 (priteau, 09:12:24)
    4. ACTION: Create a bug/blueprint about support for changing/removing extra capabilities with host-update (priteau, 09:14:32)

  4. Ocata (0.2.0) release (priteau, 09:16:31)
    1. ACTION: priteau to check with Masahito about Launchpad tarballs, stable/ocata branch, and future 0.2.x tags (priteau, 09:21:12)

  5. Pike blueprints (priteau, 09:21:49)
    1. https://review.openstack.org/#/c/445270/ (hiro-kobayashi, 09:22:21)
    2. https://blueprints.launchpad.net/blazar/+spec/nova-quota-cooperation (priteau, 09:26:57)
    3. ACTION: (all) review on-end-options spec: https://review.openstack.org/#/c/445270/ (priteau, 09:30:06)

  6. Boston Summit (priteau, 09:31:22)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18586/project-update-blazar (priteau, 09:32:31)
    2. https://www.openstack.org/summit/boston-2017/summit-schedule/events/17769/collaboration-of-openstack-blazar-and-opnfv-promise-for-meeting-nfv-resource-management-requirements (bertys_, 09:33:29)
    3. Project Update - Blazar: Mon 8, 12:05pm-12:45pm (priteau, 09:35:38)
    4. Collaboration of OpenStack Blazar and OPNFV Promise for meeting NFV resource management requirements: Wed 10, 11:00am-11:40am (priteau, 09:35:52)

  7. AOB (priteau, 09:39:32)


Meeting ended at 09:41:59 UTC (full logs).

Action items

  1. Add a Tempest test for host-update
  2. Create a bug/blueprint about support for changing/removing extra capabilities with host-update
  3. priteau to check with Masahito about Launchpad tarballs, stable/ocata branch, and future 0.2.x tags
  4. (all) review on-end-options spec: https://review.openstack.org/#/c/445270/


Action items, by person

  1. openstack
    1. (all) review on-end-options spec: https://review.openstack.org/#/c/445270/
  2. priteau
    1. priteau to check with Masahito about Launchpad tarballs, stable/ocata branch, and future 0.2.x tags
  3. UNASSIGNED
    1. Add a Tempest test for host-update
    2. Create a bug/blueprint about support for changing/removing extra capabilities with host-update


People present (lines said)

  1. priteau (81)
  2. hiro-kobayashi (26)
  3. tejaswi (13)
  4. r-mibu (11)
  5. bertys_ (10)
  6. openstack (4)


Generated by MeetBot 0.1.4.