#openstack-meeting-alt: blazar

Meeting started by masahito at 09:00:57 UTC (full logs).

Meeting summary

  1. RoleCall (masahito, 09:01:14)
  2. RollCall (masahito, 09:01:35)
  3. horizon plugin (masahito, 09:05:03)
    1. https://github.com/openstack/blazar-dashboard (masahito, 09:05:49)

  4. Sydney Summit CFP (masahito, 09:12:37)
    1. ACTION: create an etherpad page for Sydney CFP (masahito) (masahito, 09:23:58)

  5. status update (masahito, 09:24:24)
    1. https://etherpad.openstack.org/p/blazar-boston-summit (masahito, 09:41:01)

  6. AOB (masahito, 09:43:18)


Meeting ended at 09:47:18 UTC (full logs).

Action items

  1. create an etherpad page for Sydney CFP (masahito)


Action items, by person

  1. masahito
    1. create an etherpad page for Sydney CFP (masahito)


People present (lines said)

  1. masahito (60)
  2. bertys (15)
  3. hrito (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.