#openstack-meeting-alt: blazar

Meeting started by masahito at 09:01:13 UTC (full logs).

Meeting summary

  1. DenverPTG (masahito, 09:04:14)
    1. https://etherpad.openstack.org/p/blazar-ptg-queens (masahito, 09:05:24)
    2. ACTION: listing the meeting time in the etherpad (masahito) (masahito, 09:18:47)

  2. SydneySummit (masahito, 09:19:57)
    1. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19386 (masahito, 09:21:11)
    2. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/#/19424 (masahito, 09:21:17)

  3. AOB (masahito, 09:31:24)


Meeting ended at 09:52:42 UTC (full logs).

Action items

  1. listing the meeting time in the etherpad (masahito)


Action items, by person

  1. masahito
    1. listing the meeting time in the etherpad (masahito)


People present (lines said)

  1. masahito (56)
  2. hiro-kobayashi (15)
  3. priteau (13)
  4. GeraldK (8)
  5. bertys__ (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.