#openstack-meeting-alt: blazar

Meeting started by hiro-kobayashi at 09:00:13 UTC (full logs).

Meeting summary

  1. RollCall (hiro-kobayashi, 09:00:43)
  2. agenda (hiro-kobayashi, 09:02:09)
  3. Pike release status (hiro-kobayashi, 09:05:13)
    1. https://review.openstack.org/#/c/491744/ (hiro-kobayashi, 09:05:49)
    2. https://review.openstack.org/#/c/482811/ (hiro-kobayashi, 09:05:56)

  4. TC interview (hiro-kobayashi, 09:10:20)
    1. https://review.openstack.org/#/c/482860/ (priteau, 09:18:02)

  5. Denver PTG (hiro-kobayashi, 09:20:24)
    1. https://etherpad.openstack.org/p/blazar-ptg-queens (hiro-kobayashi, 09:20:49)

  6. AOB (priteau, 09:35:09)
    1. http://blazar.readthedocs.io/en/latest/restapi/rest_api_v2.html (bertys, 09:40:48)
    2. ACTION: review https://review.openstack.org/#/c/494476/ and discuss lease states (hiro-kobayashi_, 09:56:08)


Meeting ended at 09:59:54 UTC (full logs).

Action items

  1. review https://review.openstack.org/#/c/494476/ and discuss lease states


Action items, by person

  1. openstack
    1. review https://review.openstack.org/#/c/494476/ and discuss lease states


People present (lines said)

  1. hiro-kobayashi (43)
  2. priteau (39)
  3. masahito (32)
  4. hiro-kobayashi_ (26)
  5. GeraldK (11)
  6. bertys (7)
  7. openstack (5)
  8. hrito (1)
  9. tejaswi (1)


Generated by MeetBot 0.1.4.