#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:10 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:22)
  2. Denver Summit Project Updates & Onboarding (priteau, 09:05:16)
    1. ACTION: tetsuro register for the OpenStack Summit before early bird pricing ends on February 27 (priteau, 09:13:24)
    2. ACTION: confirm registration to Kendall Nelson by Sunday March 17th (priteau, 09:13:53)

  3. stein-3 milestone (priteau, 09:16:40)
    1. https://review.openstack.org/#/c/636700/ (priteau, 09:37:34)
    2. https://review.openstack.org/#/c/635005/ (priteau, 09:37:36)
    3. https://review.openstack.org/#/c/625724/ (priteau, 09:37:38)

  4. AOB (priteau, 09:39:37)


Meeting ended at 09:41:21 UTC (full logs).

Action items

  1. tetsuro register for the OpenStack Summit before early bird pricing ends on February 27
  2. confirm registration to Kendall Nelson by Sunday March 17th


Action items, by person

  1. openstack
    1. tetsuro register for the OpenStack Summit before early bird pricing ends on February 27
  2. tetsuro
    1. tetsuro register for the OpenStack Summit before early bird pricing ends on February 27


People present (lines said)

  1. priteau (64)
  2. tetsuro (24)
  3. masahito (15)
  4. openstack (4)


Generated by MeetBot 0.1.4.