#openstack-meeting-alt: blazar

Meeting started by priteau at 09:02:02 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:02:09)
  2. Denver Summit Project Update (priteau, 09:03:45)
  3. Stein release (priteau, 09:10:58)
    1. http://logs.openstack.org/70/646070/1/check/blazar-devstack-dsvm-py35/0d56394/ (priteau, 09:14:15)
    2. https://bugs.launchpad.net/blazar/+bug/1821576 (masahito, 09:16:51)
    3. https://bugs.launchpad.net/blazar/+bug/1821168 (priteau, 09:21:59)

  4. Train PTG (priteau, 09:27:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/placement+branch:master+topic:bp/negative-aggregate-membership (tetsuro, 09:30:51)
    2. https://review.openstack.org/#/c/609960/ (tetsuro, 09:31:34)
    3. https://review.openstack.org/#/c/603352/7/specs/stein/approved/negative-aggregate-membership.rst@198 (tetsuro, 09:40:01)
    4. ACTION: priteau will prepare the specs repo for Train (priteau, 09:44:44)
    5. ACTION: priteau will review https://review.openstack.org/#/c/603352/7 (priteau, 09:44:58)

  5. AOB (priteau, 09:52:27)


Meeting ended at 09:58:33 UTC (full logs).

Action items

  1. priteau will prepare the specs repo for Train
  2. priteau will review https://review.openstack.org/#/c/603352/7


Action items, by person

  1. openstack
    1. priteau will review https://review.openstack.org/#/c/603352/7
  2. priteau
    1. priteau will prepare the specs repo for Train
    2. priteau will review https://review.openstack.org/#/c/603352/7


People present (lines said)

  1. priteau (71)
  2. tetsuro (22)
  3. masahito (13)
  4. openstack (5)
  5. bertys (5)


Generated by MeetBot 0.1.4.