#openstack-meeting-alt: blazar

Meeting started by priteau at 08:59:54 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:03)
  2. Shanghai Summit & PTG attendance (priteau, 09:10:19)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007079.html (priteau, 09:22:28)
    2. ACTION: Sync about PTG attendance by email next week (priteau, 09:25:15)

  3. Code review priorities (priteau, 09:25:28)
    1. https://review.opendev.org/#/c/668749/ (priteau, 09:27:50)

  4. AOB (priteau, 09:36:42)
    1. Reminder that next week's meeting (06/08) is cancelled (priteau, 09:37:07)


Meeting ended at 09:43:09 UTC (full logs).

Action items

  1. Sync about PTG attendance by email next week


People present (lines said)

  1. priteau (37)
  2. bertys (13)
  3. openstack (3)


Generated by MeetBot 0.1.4.