#openstack-meeting-alt: blazar

Meeting started by priteau at 08:59:53 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:03)
  2. Client release (priteau, 09:04:33)
    1. python-blazarclient 2.2.0 was released last week (priteau, 09:04:44)
    2. https://pypi.org/project/python-blazarclient/ (priteau, 09:04:53)
    3. ACTION: Write floating IP reservation docs (priteau, 09:05:24)

  3. Change of blazar-dashboard release model (priteau, 09:09:06)
  4. Code review priorities (priteau, 09:14:35)
  5. AOB (priteau, 09:38:42)


Meeting ended at 09:51:18 UTC (full logs).

Action items

  1. Write floating IP reservation docs


People present (lines said)

  1. priteau (52)
  2. masahito (7)
  3. tetsuro (6)
  4. ttx (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.