#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:53 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:01:03)
  2. Meeting agenda (priteau, 09:03:46)
  3. Change of blazar-dashboard release model (priteau, 09:04:09)
    1. https://review.opendev.org/#/c/675471/ (priteau, 09:05:00)

  4. Train release schedule (priteau, 09:06:16)
    1. https://releases.openstack.org/train/schedule.html (priteau, 09:06:44)
    2. ACTION: priteau will check with the release team if we need a new release for blazar-nova (priteau, 09:07:45)
    3. https://review.opendev.org/#/q/project:openstack/python-blazarclient+status:open (priteau, 09:18:44)

  5. Code review priorities (priteau, 09:29:48)
  6. AOB (priteau, 09:31:16)
    1. https://opendev.org/openstack/election/raw/branch/master/candidates/u/Blazar/pierre@stackhpc.com (priteau, 09:32:15)


Meeting ended at 09:41:37 UTC (full logs).

Action items

  1. priteau will check with the release team if we need a new release for blazar-nova


Action items, by person

  1. priteau
    1. priteau will check with the release team if we need a new release for blazar-nova


People present (lines said)

  1. priteau (58)
  2. asmita_s (15)
  3. masahito (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.