#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:16 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:01:59)
  2. Enabling Review-Priority flag in Gerrit (priteau, 09:09:23)
    1. ACTION: priteau will propose Review-Priority patches (priteau, 09:17:00)

  3. PTG and virtual PTG (priteau, 09:17:07)
  4. Train release (priteau, 09:33:25)
    1. https://review.opendev.org/#/c/682416/ (priteau, 09:36:12)

  5. Code review priorities (priteau, 09:41:30)
    1. https://review.opendev.org/#/c/682416/ (priteau, 09:41:45)
    2. https://review.opendev.org/#/c/682411/ (priteau, 09:41:49)
    3. https://review.opendev.org/#/c/682361/ (priteau, 09:42:40)

  6. AOB (priteau, 09:50:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009274.html (masahito, 09:53:03)


Meeting ended at 09:57:06 UTC (full logs).

Action items

  1. priteau will propose Review-Priority patches


Action items, by person

  1. priteau
    1. priteau will propose Review-Priority patches


People present (lines said)

  1. priteau (67)
  2. masahito (9)
  3. bertys (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.