#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:08 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:55)
  2. Review-Priority flag in Gerrit (priteau, 09:04:20)
  3. PTG and virtual PTG (priteau, 09:08:45)
    1. ACTION: priteau create a Doodle pool for Virtual PTG (priteau, 09:14:56)
    2. http://lists.openstack.org/pipermail/foundation/2019-September/002794.html (priteau, 09:20:18)
    3. ACTION: priteau start an Etherpad for the virtual PTG (priteau, 09:20:52)

  4. Train release (priteau, 09:21:53)
    1. https://releases.openstack.org/train/schedule.html (priteau, 09:22:16)
    2. https://review.opendev.org/#/c/684047/ (priteau, 09:22:53)

  5. Code review priorities (priteau, 09:29:19)
  6. AOB (priteau, 09:35:49)


Meeting ended at 09:38:59 UTC (full logs).

Action items

  1. priteau create a Doodle pool for Virtual PTG
  2. priteau start an Etherpad for the virtual PTG


Action items, by person

  1. priteau
    1. priteau create a Doodle pool for Virtual PTG
    2. priteau start an Etherpad for the virtual PTG


People present (lines said)

  1. priteau (67)
  2. tetsuro (7)
  3. masahito (5)
  4. openstack (3)
  5. bertys (3)


Generated by MeetBot 0.1.4.