#openstack-meeting-alt: blazar
Meeting started by priteau at 09:00:04 UTC
(full logs).
Meeting summary
- Roll call (priteau, 09:00:18)
- PTG and virtual PTG (priteau, 09:03:16)
- Blazar virtual PTG meeting for the Ussuri cycle
will be on Thu Oct 31, 9-11 AM UTC (priteau,
09:23:27)
- https://etherpad.openstack.org/p/blazar-ptg-ussuri
(priteau,
09:26:12)
- https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24373/blazar-project-update-november-2019
(priteau,
09:27:28)
- ACTION: priteau Start
Project Update slides (priteau,
09:28:45)
- Train release (priteau, 09:32:26)
- Code review priorities (priteau, 09:37:59)
- https://review.opendev.org/#/c/683099/
(priteau,
09:39:36)
- https://review.opendev.org/#/c/655838/
(priteau,
09:39:39)
- https://review.opendev.org/#/c/674089/
(priteau,
09:39:44)
- AOB (priteau, 09:42:15)
Meeting ended at 09:44:46 UTC
(full logs).
Action items
- priteau Start Project Update slides
Action items, by person
- priteau
- priteau Start Project Update slides
People present (lines said)
- priteau (72)
- tetsuro (14)
- bertys (9)
- openstack (3)
Generated by MeetBot 0.1.4.