#openstack-meeting-alt: blazar

Meeting started by priteau at 08:59:59 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:06)
  2. Ussuri planning and priorities (priteau, 09:06:43)
    1. https://etherpad.openstack.org/p/blazar-ptg-ussuri (priteau, 09:11:53)

  3. Stable backports (priteau, 09:28:58)
    1. ACTION: priteau review stable branches for bug fixes (priteau, 09:34:44)

  4. AOB (priteau, 09:37:34)


Meeting ended at 09:41:14 UTC (full logs).

Action items

  1. priteau review stable branches for bug fixes


Action items, by person

  1. priteau
    1. priteau review stable branches for bug fixes


People present (lines said)

  1. priteau (49)
  2. tetsuro (10)
  3. openstack (3)
  4. bertys (2)


Generated by MeetBot 0.1.4.