#openstack-meeting-alt: blazar

Meeting started by priteau at 09:00:19 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 09:00:30)
  2. Victoria OpenStack-wide Goals (priteau, 09:02:19)
    1. https://review.opendev.org/#/c/724675/ (priteau, 09:07:39)
    2. ACTION: Fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/ (priteau, 09:17:17)

  3. Other Victoria priorities (priteau, 09:17:35)
  4. AOB (priteau, 09:25:49)


Meeting ended at 09:29:58 UTC (full logs).

Action items

  1. Fix py38 issues in https://review.opendev.org/#/c/732697/ following what was done for Sahara in https://review.opendev.org/#/c/724675/


People present (lines said)

  1. priteau (38)
  2. tosky (15)
  3. openstack (3)
  4. tetsuro (3)
  5. masahito (1)


Generated by MeetBot 0.1.4.