#openstack-meeting-alt: blazar

Meeting started by priteau at 16:00:38 UTC (full logs).

Meeting summary

  1. Roll call (priteau, 16:00:48)
  2. Wallaby release (priteau, 16:08:19)
    1. https://review.opendev.org/c/openstack/blazar/+/766526 (priteau, 16:11:16)
    2. https://review.opendev.org/c/openstack/blazar/+/766526 even (diurnalist, 16:16:22)

  3. Xena PTG (priteau, 16:20:34)
    1. ACTION: priteau Create etherpad to list Xena PTG topics (priteau, 16:27:17)

  4. AOB (priteau, 16:28:43)
    1. https://april2021-ptg.eventbrite.com/ (priteau, 16:29:11)
    2. https://review.opendev.org/q/Id5cddbefbe24ef100f1cc522f44430df77d217cb (priteau, 16:32:19)


Meeting ended at 16:43:22 UTC (full logs).

Action items

  1. priteau Create etherpad to list Xena PTG topics


Action items, by person

  1. priteau
    1. priteau Create etherpad to list Xena PTG topics


People present (lines said)

  1. priteau (63)
  2. diurnalist (24)
  3. openstack (3)


Generated by MeetBot 0.1.4.