#openstack-meeting: Ceilometer

Meeting started by nijaba at 16:01:12 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 16:01:12)

  1. actions from previous meeting (nijaba, 16:02:11)
  2. jaypipes to create ceilometer cookbook (nijaba, 16:02:26)
    1. ACTION: nijaba to open a bug for cookbook and assign to jaypipes (nijaba, 16:03:42)

  3. nijaba to link schema in the doc (nijaba, 16:03:53)
    1. https://review.openstack.org/#/c/12171 (nijaba, 16:04:04)
    2. http://ceilometer.readthedocs.org/en/latest/architecture.html#high-level-description (nijaba, 16:04:04)
    3. ACTION: nijaba to add architecture image to project /doc rather than link from google (nijaba, 16:06:04)
    4. ACTION: nijaba to include a comment in the rst file linking to the google document where you build the image, so we can remember where it is later (nijaba, 16:06:46)

  4. nijaba to start a thread on meeting time (nijaba, 16:09:41)
  5. Discuss sessions proposal for Grizzly summit (nijaba, 16:10:12)
    1. ACTION: dhellmann to move summit proposal outlines to the wiki and email links to the dev mailing list (dhellmann, 16:13:56)

  6. Discuss changing the meeting time (nijaba, 16:16:08)
    1. ACTION: nijaba to open a doodle poll to pick between viable options (nijaba, 16:23:15)

  7. Open Discussion (nijaba, 16:25:23)


Meeting ended at 16:35:25 UTC (full logs).

Action items

  1. nijaba to open a bug for cookbook and assign to jaypipes
  2. nijaba to add architecture image to project /doc rather than link from google
  3. nijaba to include a comment in the rst file linking to the google document where you build the image, so we can remember where it is later
  4. dhellmann to move summit proposal outlines to the wiki and email links to the dev mailing list
  5. nijaba to open a doodle poll to pick between viable options


Action items, by person

  1. dhellmann
    1. dhellmann to move summit proposal outlines to the wiki and email links to the dev mailing list
  2. jaypipes
    1. nijaba to open a bug for cookbook and assign to jaypipes
  3. nijaba
    1. nijaba to open a bug for cookbook and assign to jaypipes
    2. nijaba to add architecture image to project /doc rather than link from google
    3. nijaba to include a comment in the rst file linking to the google document where you build the image, so we can remember where it is later
    4. nijaba to open a doodle poll to pick between viable options


People present (lines said)

  1. nijaba (78)
  2. dhellmann (35)
  3. spn (15)
  4. jd___ (8)
  5. oubiwann (6)
  6. jaypipes (4)
  7. openstack (4)
  8. gmb (1)
  9. DanD (1)


Generated by MeetBot 0.1.4.