#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:36 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:36)

  1. actions from previous meeting (nijaba, 15:01:28)
  2. dhellmann to move summit proposal outlines to the wiki and email links to the dev mailing list (nijaba, 15:01:49)
  3. nijaba to open a bug for cookbook and assign to jaypipes (nijaba, 15:02:08)
  4. nijaba to add architecture image to project /doc rather than link from google & to include a comment in the rst file linking to the google document where you build the image, so we can remember where it is later (nijaba, 15:03:04)
  5. Discussion on session proposal for the summit (nijaba, 15:04:04)
    1. http://wiki.openstack.org/EfficientMetering/GrizzlySummit (nijaba, 15:04:16)
    2. ACTION: nijaba to see with ttx how our sessions can be shown on official program (nijaba, 15:14:04)

  6. Discussion on alternating meeting time to allow presence from down under (nijaba, 15:14:16)
    1. VOTE: Voted on "should we hold our meetings at alternating times on even and odd weeks?" Results are, Yes: 6 (nijaba, 15:22:48)
    2. ACTION: nijaba to update meeting page to note new alternating meeting time (nijaba, 15:23:58)

  7. Release management (nijaba, 15:24:14)
    1. ACTION: gmb to act as release manage! (nijaba, 15:27:32)
    2. https://launchpad.net/~heut2008/+archive/ppa (dachary, 15:30:15)
    3. ACTION: gmb to a plan on the ml with fixed dates (nijaba, 15:48:39)
    4. VOTE: Voted on "use 0.1 as our first release?" Results are, yes: 5 (nijaba, 15:50:33)
    5. VOTE: Voted on "let's see if voting is case sensitive?" Results are, YeS: 1, nO: 4 (nijaba, 15:51:43)

  8. Open Discusssion (nijaba, 15:52:44)
    1. ACTION: dhellmann make sure flask is listed as a dependency of ceilometer (dhellmann, 15:56:26)


Meeting ended at 15:59:07 UTC (full logs).

Action items

  1. nijaba to see with ttx how our sessions can be shown on official program
  2. nijaba to update meeting page to note new alternating meeting time
  3. gmb to act as release manage!
  4. gmb to a plan on the ml with fixed dates
  5. dhellmann make sure flask is listed as a dependency of ceilometer


Action items, by person

  1. dhellmann
    1. dhellmann make sure flask is listed as a dependency of ceilometer
  2. gmb
    1. gmb to act as release manage!
    2. gmb to a plan on the ml with fixed dates
  3. nijaba
    1. nijaba to see with ttx how our sessions can be shown on official program
    2. nijaba to update meeting page to note new alternating meeting time
  4. ttx
    1. nijaba to see with ttx how our sessions can be shown on official program


People present (lines said)

  1. nijaba (121)
  2. dhellmann (61)
  3. zigo (31)
  4. spn (21)
  5. openstack (20)
  6. jd___ (18)
  7. gmb (14)
  8. dachary (13)
  9. eglynn__ (9)
  10. ttx (7)
  11. asalkeld (7)
  12. zul (4)
  13. uvirtbot (3)
  14. jaypipes (2)


Generated by MeetBot 0.1.4.