#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:09 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:09)

  1. actions from previous meeting (nijaba, 15:01:21)
  2. dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring (nijaba, 15:01:35)
    1. ACTION: dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring (nijaba, 15:05:33)

  3. open discussion (nijaba, 15:06:04)
    1. https://review.openstack.org/13188 (spn, 15:10:08)
    2. AGREED: dhellmann action for this week was completed. (nijaba, 15:23:04)
    3. ACTION: spn fix Flask pickup when setup.py is used (spn, 15:24:23)


Meeting ended at 15:45:53 UTC (full logs).

Action items

  1. dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring
  2. spn fix Flask pickup when setup.py is used


Action items, by person

  1. dhellmann
    1. dhellmann write up details of blueprint https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring
  2. spn
    1. spn fix Flask pickup when setup.py is used


People present (lines said)

  1. nijaba (63)
  2. spn (61)
  3. jd__ (48)
  4. dhellmann (37)
  5. openstack (4)
  6. zykes- (3)
  7. gmb (3)
  8. eglynn_ (3)
  9. DanD (1)


Generated by MeetBot 0.1.4.