#openstack-meeting: Ceilometer

Meeting started by nijaba at 15:00:07 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 15:00:07)

  1. actions from previous meeting (nijaba, 15:01:24)
  2. dhellmann update versioning in ceilometer repo to match openstack standards (nijaba, 15:01:33)
  3. jd__ and nijaba to start preparing a video demo of ceilometer (nijaba, 15:03:12)
  4. jd__ and nijaba to start preparing a video demo of ceilometer (nijaba, 15:03:37)
    1. ACTION: jd__ and nijaba to start preparing a video demo of ceilometer (nijaba, 15:03:48)

  5. eglynn to writup a nova integration proposal to be discussed next week (nijaba, 15:04:02)
    1. http://wiki.openstack.org/EfficientMetering/FutureNovaInteractionModel (eglynn, 15:04:32)
    2. ACTION: eglynn propose agent item on ceilo interaction for nova IRC meeting (eglynn, 15:08:43)

  6. nijaba to send an invite to fill the survey (nijaba, 15:09:00)
    1. ACTION: nijaba to close survey and publish result prior to next meeting (nijaba, 15:11:02)
    2. http://www.surveymonkey.com/s/JNQ2PCJ (nijaba, 15:11:15)

  7. asalkeld investigate diamond for use to generate stats (nijaba, 15:11:33)
    1. ACTION: asalkeld investigate diamond for use to generate stats (nijaba, 15:12:28)

  8. Discuss synaps integration (nijaba, 15:12:51)
    1. ACTION: eglynn propose IRC meetup with Synaps folks to discuss collaboration model (eglynn, 15:16:00)

  9. Tarball generation (nijaba, 15:16:29)
    1. ACTION: dhellmann to confirm with ttx that tarball job is correct (dhellmann, 15:21:36)

  10. Transforming roadmap items into blueprints (nijaba, 15:22:00)
    1. ACTION: nijaba to transform bp-less features into bp (nijaba, 15:23:27)
    2. http://wiki.openstack.org/EfficientMetering/RoadMap (eglynn, 15:24:38)
    3. AGREED: ceilometer team to use bp to track status of features (nijaba, 15:27:01)

  11. Open discussion (nijaba, 15:28:15)


Meeting ended at 15:54:01 UTC (full logs).

Action items

  1. jd__ and nijaba to start preparing a video demo of ceilometer
  2. eglynn propose agent item on ceilo interaction for nova IRC meeting
  3. nijaba to close survey and publish result prior to next meeting
  4. asalkeld investigate diamond for use to generate stats
  5. eglynn propose IRC meetup with Synaps folks to discuss collaboration model
  6. dhellmann to confirm with ttx that tarball job is correct
  7. nijaba to transform bp-less features into bp


Action items, by person

  1. dhellmann
    1. dhellmann to confirm with ttx that tarball job is correct
  2. eglynn
    1. eglynn propose agent item on ceilo interaction for nova IRC meeting
    2. eglynn propose IRC meetup with Synaps folks to discuss collaboration model
  3. jd__
    1. jd__ and nijaba to start preparing a video demo of ceilometer
  4. nijaba
    1. jd__ and nijaba to start preparing a video demo of ceilometer
    2. nijaba to close survey and publish result prior to next meeting
    3. nijaba to transform bp-less features into bp
  5. ttx
    1. dhellmann to confirm with ttx that tarball job is correct


People present (lines said)

  1. nijaba (89)
  2. timjr (40)
  3. sandywalsh_ (38)
  4. eglynn (35)
  5. dhellmann (30)
  6. jd__ (24)
  7. anniec (13)
  8. shengjie (8)
  9. yjiang5 (6)
  10. ttx (6)
  11. openstack (4)
  12. hungry-eglynn (1)
  13. dhellmann-afk (1)
  14. dhellman (1)


Generated by MeetBot 0.1.4.