#openstack-meeting: Ceilometer

Meeting started by dhellmann at 20:59:58 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2012-December/003685.html (dhellmann, 21:00:25)
    2. http://wiki.openstack.org/Meetings/MeteringAgenda (dhellmann, 21:00:34)

  1. yjiang5 to send patches for transformer (dhellmann, 21:01:27)
    1. https://review.openstack.org/#/c/17440/ (dhellmann, 21:01:28)
    2. patch under review, task complete (dhellmann, 21:02:47)

  2. eglynn kick off Synaps discussion on upstream ML (dhellmann, 21:02:55)
    1. http://lists.openstack.org/pipermail/openstack-dev/2012-December/003731.html (dhellmann, 21:02:56)

  3. nijaba to update the bp to specify complex request in a future version (dhellmann, 21:04:32)
    1. http://wiki.openstack.org/Ceilometer/blueprints/multi-dimensions (dhellmann, 21:04:33)
    2. done, see second example under number 2 in the "Design" section (dhellmann, 21:05:36)

  4. dhellmann to prepare example of dimension query syntax that will work with WSME (dhellmann, 21:05:53)
    1. http://wiki.openstack.org/Ceilometer/blueprints/multi-dimensions (dhellmann, 21:05:54)
    2. done, see the WSME example under number 2 in the "Design" section (dhellmann, 21:06:12)

  5. jd move asalkeld's client into openstack incubation/core (dhellmann, 21:06:42)
    1. https://review.openstack.org/#/c/17537/ (dhellmann, 21:07:19)

  6. yjiang5 talk with doc team to link to ceilometer docs (dhellmann, 21:08:47)
    1. https://review.openstack.org/#/c/17444/ (dhellmann, 21:08:48)
    2. done (dhellmann, 21:08:57)
    3. ACTION: dhellmann replace ceilometer.readthedocs.org with a page directing readers to the new site (dhellmann, 21:09:52)

  7. Discuss v2 API proposal (dhellmann, 21:13:11)
    1. ACTION: asalkeld prepare a blueprint for v2 api "tightening" changes (dhellmann, 21:18:27)
    2. ACTION: dhellmann experiment with passing arrays of parameters to wsme for queries (dhellmann, 21:20:02)

  8. Mechanics of getting synaps on-board (dhellmann, 21:21:00)
    1. ACTION: eglynn prepare a blueprint for synaps integration (dhellmann, 21:30:39)
    2. ACTION: eglynn reach out to healthnmon project (eglynn, 21:45:55)
    3. http://wiki.openstack.org/CloudInventoryManager (dhellmann, 21:47:04)

  9. Open discussion (dhellmann, 21:48:13)
    1. https://github.com/openstack/python-ceilometerclient (jd__, 21:50:19)


Meeting ended at 21:54:57 UTC (full logs).

Action items

  1. dhellmann replace ceilometer.readthedocs.org with a page directing readers to the new site
  2. asalkeld prepare a blueprint for v2 api "tightening" changes
  3. dhellmann experiment with passing arrays of parameters to wsme for queries
  4. eglynn prepare a blueprint for synaps integration
  5. eglynn reach out to healthnmon project


Action items, by person

  1. asalkeld
    1. asalkeld prepare a blueprint for v2 api "tightening" changes
  2. dhellmann
    1. dhellmann replace ceilometer.readthedocs.org with a page directing readers to the new site
    2. dhellmann experiment with passing arrays of parameters to wsme for queries
  3. eglynn
    1. eglynn prepare a blueprint for synaps integration
    2. eglynn reach out to healthnmon project


People present (lines said)

  1. dhellmann (145)
  2. eglynn (65)
  3. asalkeld (59)
  4. jd__ (38)
  5. yjiang5 (23)
  6. nijaba (14)
  7. openstack (4)
  8. mordred (3)
  9. n0ano (1)
  10. eglynn__ (1)


Generated by MeetBot 0.1.4.