#openstack-meeting: Ceilometer

Meeting started by nijaba at 21:00:01 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/MeteringAgenda (nijaba, 21:00:02)

  1. actions from previous meeting (nijaba, 21:00:53)
  2. llu to get in touch with the healthmon team to see what their reaction is to our plan for integration, putting the ml in cc (nijaba, 21:01:04)
  3. nijaba to make the api-aggregate-average bp a dep for v2 api (nijaba, 21:01:25)
  4. nijaba to prepare a blogpost announcing the release (nijaba, 21:01:53)
    1. https://launchpad.net/ceilometer/+announcement/11069 (nijaba, 21:02:04)

  5. nijaba to start a thread on ml about unit policy (nijaba, 21:02:51)
  6. Units discussion (nijaba, 21:03:22)
    1. ACTION: nijaba to specify draft policy on wiki for units (nijaba, 21:07:14)

  7. G3 blueprint review (nijaba, 21:09:51)
    1. https://blueprints.launchpad.net/ceilometer/+spec/config-driven-notification-monitoring can be closed entirely (dhellmann, 21:14:14)

  8. Discuss downstream packaging efforts underway, identify potential problematic dependencies (nijaba, 21:21:42)
  9. Open discussion (nijaba, 21:33:28)
    1. https://review.openstack.org/#/c/19615/ (dhellmann, 21:35:19)


Meeting ended at 21:38:58 UTC (full logs).

Action items

  1. nijaba to specify draft policy on wiki for units


Action items, by person

  1. nijaba
    1. nijaba to specify draft policy on wiki for units


People present (lines said)

  1. nijaba (72)
  2. eglynn (51)
  3. dhellmann (38)
  4. jd__ (23)
  5. Shengjie_home (5)
  6. jtran (5)
  7. openstack (4)
  8. danflorea (4)
  9. egallen (1)
  10. fnaval (1)
  11. n0ano (1)
  12. nealph (1)
  13. danspraggins (1)
  14. eglynn_ (1)


Generated by MeetBot 0.1.4.