#openstack-meeting: ceilometer

Meeting started by jd__ at 15:00:21 UTC (full logs).

Meeting summary

  1. icehouse-1 status (jd__, 15:02:14)
    1. https://launchpad.net/ceilometer/+milestone/icehouse-1 (jd__, 15:02:25)

  2. progress on writing up blueprints for icehouse (jd__, 15:05:08)
    1. https://blueprints.launchpad.net/ceilometer/icehouse (eglynn, 15:05:49)
    2. https://blueprints.launchpad.net/ceilometer/icehouse (jd__, 15:06:03)

  3. Telemetry: rename? (jd__, 15:09:24)
    1. https://git.openstack.org/cgit/openstack/governance/commit/?id=d66f47d89616d2832af3ead686d1469fcdcd3236 (dhellmann, 15:10:13)
    2. ACTION: jd__ rename #openstack-metering to #openstack-ceilometer (jd__, 15:13:48)

  4. Release python-ceilometerclient? (jd__, 15:15:56)
  5. Open discussion (jd__, 15:16:27)
    1. https://wiki.openstack.org/wiki/StableBranch#Appropriate_Fixes (eglynn, 15:17:28)


Meeting ended at 15:40:10 UTC (full logs).

Action items

  1. jd__ rename #openstack-metering to #openstack-ceilometer


Action items, by person

  1. jd__
    1. jd__ rename #openstack-metering to #openstack-ceilometer
  2. openstack
    1. jd__ rename #openstack-metering to #openstack-ceilometer


People present (lines said)

  1. jd__ (55)
  2. eglynn (49)
  3. llu-laptop (15)
  4. dhellmann (14)
  5. gordc (12)
  6. yfujioka (10)
  7. nadya_ (8)
  8. ildikov (6)
  9. openstack (3)
  10. nprivalova (1)


Generated by MeetBot 0.1.4.