#openstack-meeting: ceilometer

Meeting started by eglynn at 15:00:52 UTC (full logs).

Meeting summary

  1. icehouse released! (eglynn, 15:02:26)
    1. https://launchpad.net/ceilometer/icehouse/2014.1 (eglynn, 15:02:29)

  2. recap on ongoing TC gap analysis for ceilometer (eglynn, 15:06:14)
    1. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-04-15-20.03.log.html (eglynn, 15:06:47)
    2. https://etherpad.openstack.org/p/ceilometer-integration-gap-analysis-coverage-plan (eglynn, 15:07:27)

  3. f20-based gating for ceilo/py27, also possibly a tempest-mongodb variant (eglynn, 15:16:27)
    1. https://review.openstack.org/#/c/86842/ (eglynn, 15:20:04)
    2. ACTION: nprivalova reach out to infra to discuss rebasing ceilo/py27 check job on f20 (eglynn, 15:34:06)

  4. Tempest integration (eglynn, 15:36:17)
  5. Release python-ceilometerclient? (eglynn, 15:37:38)
  6. New alternate meeting time slot, replacing the Wed 2100UTC (eglynn, 15:38:11)
    1. AGREED: move to a single weekly meeting timeslot at 1500UTC (eglynn, 15:46:45)

  7. summit sessions (eglynn, 15:48:15)
    1. http://summit.openstack.org/ (eglynn, 15:49:26)

  8. open discussion (eglynn, 15:54:09)


Meeting ended at 16:01:20 UTC (full logs).

Action items

  1. nprivalova reach out to infra to discuss rebasing ceilo/py27 check job on f20


Action items, by person

  1. nprivalova
    1. nprivalova reach out to infra to discuss rebasing ceilo/py27 check job on f20


People present (lines said)

  1. eglynn (116)
  2. nprivalova (24)
  3. jd__ (24)
  4. gordc (15)
  5. nealph (15)
  6. llu-laptop (7)
  7. ildikov (5)
  8. mattgriffin (5)
  9. dhellmann (3)
  10. openstack (3)
  11. sileht (2)


Generated by MeetBot 0.1.4.