#openstack-meeting: ceilometer

Meeting started by eglynn at 15:01:00 UTC (full logs).

Meeting summary

  1. Juno-2 status (eglynn, 15:01:30)
    1. https://launchpad.net/ceilometer/+milestone/juno-2 (eglynn, 15:01:41)
    2. https://review.openstack.org/104113 (eglynn, 15:13:05)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-July/040434.html (eglynn, 15:17:15)

  2. gnocchi update (eglynn, 15:30:52)
    1. https://github.com/openstack/ceilometer-specs/blob/master/specs/juno/dispatcher-for-gnocchi-integration.rst (eglynn, 15:35:10)

  3. trusty switchover in the gate (eglynn, 15:37:03)
    1. https://review.openstack.org/#/c/96316/ (DinaBelova, 15:40:51)
    2. https://review.openstack.org/#/c/101110/ (eglynn, 15:43:14)
    3. ACTION: DinaBelova propose tempest-mongodb variant on trusty (eglynn, 15:46:43)

  4. opens discussion (eglynn, 15:46:52)
    1. https://review.openstack.org/#/q/status:open+project:openstack/ceilometer-specs,n,z (llu-laptop, 15:47:06)


Meeting ended at 15:59:07 UTC (full logs).

Action items

  1. DinaBelova propose tempest-mongodb variant on trusty


Action items, by person

  1. DinaBelova
    1. DinaBelova propose tempest-mongodb variant on trusty


People present (lines said)

  1. eglynn (119)
  2. DinaBelova (58)
  3. cdent (18)
  4. ildikov (12)
  5. llu-laptop (9)
  6. nsaje (8)
  7. nealph (4)
  8. jogo (4)
  9. openstack (3)
  10. pradk (3)
  11. russellb (2)
  12. ttx (1)
  13. uvirtbot (1)
  14. idegtiarov (1)
  15. tnurlygayanov (1)


Generated by MeetBot 0.1.4.