#openstack-meeting: ceilometer

Meeting started by gordc at 15:00:26 UTC (full logs).

Meeting summary

  1. kilo-rc1 status (gordc, 15:03:25)
    1. https://review.openstack.org/#/c/171152/ (gordc, 15:03:56)
    2. https://wiki.openstack.org/wiki/ReleaseNotes/Kilo#OpenStack_Telemetry_.28Ceilometer.29 (eglynn, 15:06:22)

  2. liberty blueprints (gordc, 15:09:39)
    1. ACTION: make summit session doc (gordc, 15:12:54)

  3. Gnocchi status update (gordc, 15:28:03)
  4. adding ZhiQiang Fan as core (gordc, 15:33:39)
  5. Open discussion (gordc, 15:36:48)
    1. https://review.openstack.org/#/c/169442/ (llu-laptop, 15:37:17)
    2. http://logs.openstack.org/42/169442/3/check/gate-tempest-dsvm-neutron-src-python-ceilometerclient-juno/e29169a/logs/devstacklog.txt.gz#_2015-04-08_18_23_53_045 (llu-laptop, 15:37:24)


Meeting ended at 15:54:59 UTC (full logs).

Action items

  1. make summit session doc


People present (lines said)

  1. gordc (73)
  2. jd__ (24)
  3. eglynn (24)
  4. cdent (13)
  5. llu-laptop (12)
  6. _nadya_ (6)
  7. ityaptin (4)
  8. fabiog (3)
  9. openstack (3)
  10. eliqiao (2)
  11. prad (2)
  12. sileht (1)
  13. vrovachev (1)
  14. idegtiarov (1)
  15. gentux (1)
  16. Zhongjun (1)


Generated by MeetBot 0.1.4.