#openstack-meeting: ceilometer

Meeting started by gordc at 15:01:22 UTC (full logs).

Meeting summary

  1. Short term solution vote and decision on https://review.openstack.org/#/c/171826/ (gordc, 15:03:10)
  2. Midcycle Meetup (gordc, 15:05:47)
    1. https://review.openstack.org/188613 (rjaiswal, 15:06:10)

  3. Short term solution vote and decision on https://review.openstack.org/#/c/171826/ (gordc, 15:06:13)
  4. Midcycle Meetup (gordc, 15:20:22)
    1. ACTION: cdent write a remove pipeline from pollsters spec (cdent, 15:20:24)
    2. ACTION: (gordc, 15:21:20)
    3. ACTION: gordc will create doodle... or will delegate when he gets firewalled (gordc, 15:30:03)
    4. http://doodle.com/64b5x9q4kkmxx4eq (jasonamyers, 15:30:36)

  5. recurring: Gnocchi status (gordc, 15:35:23)
  6. Open discussion (gordc, 15:38:11)


Meeting ended at 15:49:39 UTC (full logs).

Action items

  1. cdent write a remove pipeline from pollsters spec
  2. gordc will create doodle... or will delegate when he gets firewalled


Action items, by person

  1. cdent
    1. cdent write a remove pipeline from pollsters spec
  2. gordc
    1. gordc will create doodle... or will delegate when he gets firewalled


People present (lines said)

  1. gordc (75)
  2. cdent (25)
  3. rjaiswal (21)
  4. jasonamyers (8)
  5. ildikov_ (7)
  6. jd__ (6)
  7. fabiog (6)
  8. openstack (4)
  9. prad (2)
  10. sileht (1)
  11. Rajkumar_ (1)
  12. eglynn__ (1)


Generated by MeetBot 0.1.4.