#openstack-meeting: ceilometer

Meeting started by gordc at 15:00:46 UTC (full logs).

Meeting summary

  1. recurring: roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Ceilometer/RoadMap (gordc, 15:02:46)
    1. https://github.com/openstack/aodh/blob/master/devstack/plugin.sh#L194 (cdent, 15:06:33)
    2. ACTION: gordc will follow up with keystone team regarding middleware. (gordc, 15:10:35)
    3. https://review.openstack.org/#/q/status:open+project:openstack/ceilometer+branch:master+topic:bp/declarative-notifications,n,z (pradk, 15:19:38)

  2. recurring: ceilometerclient release? (gordc, 15:34:01)
  3. recurring: Gnocchi status (gordc, 15:34:23)
  4. plan for performance testing (nadya/idegtiarov) https://etherpad.openstack.org/p/perfomance_test_plan (gordc, 15:41:35)
  5. openstack user survey question (gordc, 15:48:26)


Meeting ended at 16:00:39 UTC (full logs).

Action items

  1. gordc will follow up with keystone team regarding middleware.


Action items, by person

  1. gordc
    1. gordc will follow up with keystone team regarding middleware.


People present (lines said)

  1. gordc (78)
  2. ildikov (24)
  3. cdent (22)
  4. nadya (16)
  5. sileht (14)
  6. idegtiarov_ (13)
  7. r-mibu (9)
  8. openstack (3)
  9. pradk (3)
  10. jasonamyers (1)
  11. EmilienM (1)
  12. ityaptin (1)


Generated by MeetBot 0.1.4.