#openstack-meeting: ceilometer

Meeting started by gordc at 15:00:26 UTC (full logs).

Meeting summary

  1. liberty release (gordc, 15:03:21)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty#OpenStack_Telemetry_.28Ceilometer.29 (gordc, 15:04:37)
    2. https://wiki.openstack.org/wiki/Ceilometer#Ceilometer_Extensions (gordc, 15:12:07)

  2. design summit planning (gordc, 15:16:23)
    1. https://docs.google.com/spreadsheets/d/1ea_P2k1kNy_SILEnC-5Zl61IFhqEOrlZ5L8VY4-xNB0/edit?pli=1#gid=0 (gordc, 15:16:31)
    2. ACTION: check with product wg to see if there's a ceilometer ops session (gordc, 15:36:15)
    3. ACTION: gordc set working room slots and announce proposals. (gordc, 15:46:07)
    4. ACTION: gordc sync with david-lyle to see what fishbowl slot works. (gordc, 15:46:27)

  3. ceilometer mentoring (gordc, 15:46:50)
  4. open dicussion (gordc, 15:52:45)
    1. https://review.openstack.org/#/c/224755/5/specs/mitaka/approved/versioned-notification-api.rst ... so targeting M* (eglynn, 15:57:31)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. check with product wg to see if there's a ceilometer ops session
  2. gordc set working room slots and announce proposals.
  3. gordc sync with david-lyle to see what fishbowl slot works.


Action items, by person

  1. david-lyle
    1. gordc sync with david-lyle to see what fishbowl slot works.
  2. gordc
    1. gordc set working room slots and announce proposals.
    2. gordc sync with david-lyle to see what fishbowl slot works.


People present (lines said)

  1. gordc (107)
  2. eglynn (33)
  3. ildikov (15)
  4. gibi (13)
  5. cdent (12)
  6. jd__ (11)
  7. llu-laptop (8)
  8. nadya (7)
  9. david-lyle (6)
  10. pradk (6)
  11. openstack (3)
  12. sileht (1)
  13. ityaptin (1)


Generated by MeetBot 0.1.4.