#openstack-meeting: ceilometer

Meeting started by gordc at 15:01:22 UTC (full logs).

Meeting summary

  1. summit roundup (gordc, 15:06:53)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078461.html (gordc, 15:07:18)
    2. ACTION: gordc clean up roadmap (gordc, 15:08:09)

  2. marketing 101: rebranding (gordc, 15:09:05)
    1. https://review.openstack.org/#/c/240809/ (gordc, 15:09:35)
    2. ACTION: redirect irc channel (gordc, 15:13:04)
    3. ACTION: setup telemetry wiki (gordc, 15:13:14)
    4. https://wiki.openstack.org/wiki/Meetings/Ceilometer should change or not? (llu-laptop, 15:15:40)

  3. client release schedule (gordc, 15:27:15)
  4. open discussion (gordc, 15:33:33)
    1. http://paste.openstack.org/show/0T8t1eTyAeT9GSyTaCXq/ that's my draft if you want to have a look before I send (jd__, 15:38:00)


Meeting ended at 15:43:52 UTC (full logs).

Action items

  1. gordc clean up roadmap
  2. redirect irc channel
  3. setup telemetry wiki


Action items, by person

  1. gordc
    1. gordc clean up roadmap
  2. UNASSIGNED
    1. redirect irc channel
    2. setup telemetry wiki


People present (lines said)

  1. gordc (81)
  2. jd__ (44)
  3. cdent (12)
  4. pradk (11)
  5. llu-laptop (9)
  6. openstack (3)
  7. ityaptin (1)
  8. zqfan (1)


Generated by MeetBot 0.1.4.