#openstack-meeting-3: cells

Meeting started by alaski at 21:00:23 UTC (full logs).

Meeting summary

  1. Cells v1 Tempest testing (alaski, 21:01:01)
    1. ACTION: someone open bugs for remaining test failures and blacklist them in devstack (alaski, 21:05:20)
    2. https://review.openstack.org/#/c/173502/ (bauzas, 21:07:07)
    3. ACTION: look into tempest test for snapshotting a bfv instance (alaski, 21:09:49)

  2. Specs (alaski, 21:11:18)
    1. https://review.openstack.org/#/c/141486/ https://review.openstack.org/#/c/136490/ https://review.openstack.org/#/c/169901/ (alaski, 21:13:53)

  3. Open Discussion (alaski, 21:25:21)


Meeting ended at 21:26:54 UTC (full logs).

Action items

  1. someone open bugs for remaining test failures and blacklist them in devstack
  2. look into tempest test for snapshotting a bfv instance


People present (lines said)

  1. alaski (53)
  2. bauzas (40)
  3. dansmith (5)
  4. openstack (3)
  5. belmoreira (3)


Generated by MeetBot 0.1.4.