#openstack-meeting-4: charms

Meeting started by gnuoy at 17:01:23 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:01:32)
  2. State of Development for next Charm Release (gnuoy, 17:02:02)
  3. Project mascot - agree shortlist and send to Heidi as detail in openstack-dev thread. (gnuoy, 17:03:45)
    1. VOTE: Voted on "Should this be the preference list?" Results are, 1: 2 (gnuoy, 17:05:51)
    2. ACTION: gnuoy send list to Heidi (gnuoy, 17:06:00)

  4. High Priority Bugs (gnuoy, 17:06:22)
  5. Openstack Events (gnuoy, 17:08:08)
  6. Open Discussion (gnuoy, 17:08:47)
  7. Announce next meeting date, time and chair (gnuoy, 17:10:58)


Meeting ended at 17:11:17 UTC (full logs).

Action items

  1. gnuoy send list to Heidi


Action items, by person

  1. gnuoy
    1. gnuoy send list to Heidi


People present (lines said)

  1. gnuoy (30)
  2. openstack (10)
  3. tinwood (6)


Generated by MeetBot 0.1.4.