#openstack-meeting-4: charms

Meeting started by thedac at 17:01:48 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (thedac, 17:02:13)
  2. State of Development for next Charm Release (thedac, 17:05:10)
  3. High Priority Bugs (thedac, 17:09:10)
  4. Openstack Events (thedac, 17:11:03)
    1. https://www.openstack.org/ptg/ (thedac, 17:15:03)
    2. http://summit.juju.solutions/ (beisner, 17:15:14)
    3. https://fosdem.org/2017/news/2016-07-20-call-for-participation/ (beisner, 17:15:22)

  5. Open Discussion (thedac, 17:15:44)
    1. ACTION: gnuoy determine which openstack release gnochi will be in (thedac, 17:19:16)


Meeting ended at 17:23:04 UTC (full logs).

Action items

  1. gnuoy determine which openstack release gnochi will be in


Action items, by person

  1. gnuoy
    1. gnuoy determine which openstack release gnochi will be in
  2. openstack
    1. gnuoy determine which openstack release gnochi will be in


People present (lines said)

  1. thedac (56)
  2. gnuoy (17)
  3. jamespage (17)
  4. beisner (13)
  5. tinwood (4)
  6. openstack (3)
  7. coreycb (2)
  8. icey (2)
  9. cargonza (1)


Generated by MeetBot 0.1.4.