#openstack-meeting-4: charms

Meeting started by gnuoy at 17:03:43 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:04:01)
  2. State of Development for next Charm Release (gnuoy, 17:07:20)
  3. High Priority Bugs (gnuoy, 17:11:02)
    1. https://bugs.launchpad.net/juju/+bug/1645298 (gnuoy, 17:14:36)
    2. https://bugs.launchpad.net/juju/+bug/1625624 (gnuoy, 17:14:45)

  4. Openstack Events (gnuoy, 17:16:12)
    1. ACTION: jamespage talk py27 retirement with tc as ptl (gnuoy, 17:18:08)

  5. Open Discussion (gnuoy, 17:18:26)


Meeting ended at 17:20:31 UTC (full logs).

Action items

  1. jamespage talk py27 retirement with tc as ptl


Action items, by person

  1. jamespage
    1. jamespage talk py27 retirement with tc as ptl


People present (lines said)

  1. gnuoy (39)
  2. jamespage (25)
  3. beisner (10)
  4. openstack (5)
  5. tinwood (4)
  6. thedac (1)
  7. wolsen (1)


Generated by MeetBot 0.1.4.