#openstack-meeting-4: charms

Meeting started by wolsen at 17:01:56 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (wolsen, 17:02:42)
    1. https://bugs.launchpad.net/charm-ceph-fs/+bug/1640916 (cholcombe, 17:05:26)
    2. ACTION: cholcombe clouse out bugs against ceph-fs (wolsen, 17:06:24)
    3. ACTION: jamespage talk py27 requirement with tc as ptl (wolsen, 17:06:49)

  2. State of Development for next Charm Release (wolsen, 17:07:20)
    1. AGREED: Feb 9 feature freeze (wolsen, 17:08:30)

  3. High Priority Bugs (wolsen, 17:09:57)
  4. OpenStack Events (wolsen, 17:13:45)
    1. https://wiki.openstack.org/wiki/Operations/Meetups (cargonza, 17:16:45)

  5. Open Discussion (wolsen, 17:17:38)


Meeting ended at 17:20:36 UTC (full logs).

Action items

  1. cholcombe clouse out bugs against ceph-fs
  2. jamespage talk py27 requirement with tc as ptl


Action items, by person

  1. cholcombe
    1. cholcombe clouse out bugs against ceph-fs
  2. jamespage
    1. jamespage talk py27 requirement with tc as ptl


People present (lines said)

  1. wolsen (61)
  2. jamespage (20)
  3. thedac (8)
  4. cholcombe (7)
  5. openstack (6)
  6. beisner (6)
  7. cargonza (5)
  8. gnuoy (3)
  9. tinwood (2)
  10. icey (2)
  11. coreycb (1)


Generated by MeetBot 0.1.4.